Mad Catz Software

Discussion in 'Mac Apps and Mac App Store' started by andrew0122, Dec 14, 2013.

  1. andrew0122 macrumors regular

    Joined:
    Nov 18, 2007
    Location:
    Springfieldvilletownvilleton, Missouri
    #1
    Just curious if anyone out there has bought a Mad Catz M.O.U.S. 9 to use with their Mac?

    I've had this mouse for serval months and am still having issues with the software to actually complete the program functions I have set...

    I was using a Logitech MX Revolution for several years and it always worked FLAWLESSLY for 5+ years... With the exception that the click started going out. (I just fixed)

    Anyone else having issues with Mad Catz software???
     
  2. kamuix macrumors regular

    Joined:
    Feb 9, 2011
    Location:
    california
    #2
    i'm running a rat mmo 7 mouse and the software seemed to work fine when I was on mountain lion. ever since i upgraded to mavericks, the software still works but i can no longer make macros. i can set up default commands they have such as expose and what not, but when I try to make commands such as cmd t, it doesn't register any of my letters. i was able to download some profiles and those worked. just odd that this happened. i do have the old macros i made saved and it still works. just can't make new ones.
     
  3. Code cookies macrumors newbie

    Joined:
    Dec 23, 2011
    Location:
    UK
    #3
    Hi, I had the same issue with my mad catz rat 5. The way I fixed it was by adding
    to my startup items and then restarting. Not sure whether its the same for your mouse.
     

Share This Page