Maelstrom opens and quits

Discussion in 'OS X Yosemite (10.10)' started by SnowB0und, Mar 29, 2015.

  1. SnowB0und macrumors newbie

    Joined:
    Mar 29, 2015
    #1
    I've been trying to get Maelstrom to work on Yosemite. When I first downloaded it it ran great (after asking permission to run an un signed application). After closing it and restarting some time later I went to play the game again and the screen goes black like its opening the app bounces in the tray and then it closes. Anyone else have this problem?
     
  2. SnowB0und thread starter macrumors newbie

    Joined:
    Mar 29, 2015
    #2
    Update: I've tried deleting it and re installing it (dragging it to applications) it works once and then after quitting it doesn't open. I find this strange, any ideas? BTW this is in 10.10.2
     
  3. SnowB0und thread starter macrumors newbie

    Joined:
    Mar 29, 2015
    #3
    Another update:

    Incase anyone else has this problem heres what I've done since:
    I tried re-installing OS X to get a clean install of Yosemite.
    First 3rd party app installed was Maelstrom and it opens fine when opening from the .dmg. I drag it to applications, and it still opens fine. Once you quite and go back to open it later, it will open bounce in the tray and then disappear. Same goes for the .dmg upon opening it the second time.

    Any ideas?
     
  4. Jardins de Vin macrumors 6502a

    Jardins de Vin

    Joined:
    Nov 6, 2012
    Location:
    Europe
    #4
    I've had the same problem. There's nothing we can really do I guess. The game needs an update. Maybe it works if you install it on Mavericks, and THEN do the Yosemite upgrade. I've had games that didn't work on Yosemite or El Capitan, but did when I installed them on an earlier OS X and then upgraded.

    Also another possibility is to create another partition with another OS X version.
     

Share This Page