Magic Keyboard doesn't work with iPads?

turbineseaplane

macrumors 603
Original poster
Mar 19, 2008
6,146
9,133
Is this really true?

I'm seeing that the specs page for the MK show "Bluetooth-enabled Mac computer with OS X v10.11 or later" as System Requirements.

This is insane if true. Can anyone confirm either way?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.