Magic Mouse - "Connaction Gained / Lost" Notifications - How to turn off?

Discussion in 'Mac Accessories' started by Java Overlord, Mar 2, 2013.

  1. Java Overlord macrumors newbie

    Joined:
    Dec 7, 2012
    Location:
    USA
    #1
    When I'm in my house, but not next to my thunderbolt display, my magic mouse keeps trying to connect to my macbook pro. It often says "Connection Gained" and then "connection lost" within seconds. Is there a way to turn this feature off?
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    there's a power switch on the bottom of the mouse...

    not sure what you're trying to "turn off". Do you not want this mouse to connect to your MBP? If so, go into System Preferences > Bluetooth, select the mouse, and hit the "-" button at the bottom.

    Edit: Rereading, are you saying that the magic mouse is near your TBD but you've taken the laptop off somewhere else? In that event, best bet is turn the mouse off when you take the laptop away from the desk.
     
  3. glenthompson macrumors 68000

    glenthompson

    Joined:
    Apr 27, 2011
    Location:
    Virginia
    #3
    You could also turn bluetooth off on the Mac. Easier to just turn the mouse off when not using it. Saves on battery costs too.
     

Share This Page