Magic Mouse doesn't have scroll "With Momentum" option... but my brothers iMac does..

Discussion in 'Mac Accessories' started by iSwitchd, Jul 7, 2010.

  1. iSwitchd macrumors member

    Joined:
    Aug 21, 2007
    #1
    What's up with that? I just was using my brothers iMac and noticed his Magic Mouse felt a little different while web browsing.. I went into the System Preferences > Mouse and realized that he had enabled the check box of "Scrolling" and had it set to "WITH MOMENTUM".

    So I figured out that was why mine felt different. I went into my System Preferences > Mouse and have the dialog box for "Scrolling" but I do not have the option to select "WITH MOMENTUM" or "WITHOUT MOMENTUM". I'm using a Macbook, and he has a new iMac. Both with Snow Leopard.. and I just ran a Software Update, and it says everything is Up To Date.

    Can anyone help me out? I don't understand why (with both systems up to date) would have different options in the Mouse Preferences. :confused: I really like the feel of the Momentum scrolling and I would like to enable it somehow.
     
  2. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #2
    It is there for me. You have all software updates? Here are some SS..
     

    Attached Files:

  3. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #3
    You just click on the tab next to where it says "without momentum".
     
  4. iSwitchd thread starter macrumors member

    Joined:
    Aug 21, 2007
    #4
    Well actually, I just figured it out myself (err... well sorta myself, lol). Apparently it's because my Macbook only has OSX 10.5.8, and the new iMacs have a newer version of OSX that supports momentum scrolling.

    I found this super helpful video on YouTube that clearly explains why and how to fix this.

    Basically, do a spotlight search for "TERMINAL", open the Terminal and Copy/Paste this like of code:

    Click Enter. Go back into System Preferences > Mouse. Uncheck "Scroll", then recheck "Scroll", and once you back out of the System Preferences, the Momentum Scrolling will be enabled!

    Now, if you want to ever disable momentum scrolling... just go back into Terminal, and copy/paste that line of code that I posted above, but to disable it, type "no" where we had originally typed "yes". Hit enter, and viola!

    Super helpful video, and now I finally have my momentum scrolling.

    http://www.youtube.com/watch?v=jkiBpZbwjsE


    By the way, I'm going to keep this post here... that way if anyone in the future has this same question, they'll be able to see the fix here for their problem. ;)
     
  5. HBOC macrumors 68020

    Joined:
    Oct 14, 2008
    Location:
    SLC
    #5
    I guess that makes sense. MM was released after SL was.
     
  6. iSwitchd thread starter macrumors member

    Joined:
    Aug 21, 2007
    #6
    On my Mac, there isn't a drop down dialog box next to Scroll. So you have to do the trick that I posted above...

    All it says is "Scroll", and lets you either check, or uncheck that box.. there isn't an other options thee.. which is why I was getting super frustrated and annoyed. Glad I finally found a fix for it.
     

Share This Page