Magic Mouse EXTREME Zoom

Discussion in 'Mac Accessories' started by cwhaley, Apr 22, 2012.

  1. cwhaley macrumors newbie

    Joined:
    Oct 16, 2010
    #1
    I've just had my Magic Mouse for a month or so, and generally like it... although it's perhaps overly sensitive to very minor swipe movements.

    My biggest problem is that I'll do something with it (I haven't figured out just what yet), and the screen contents will zoom in to humungous size.

    This is NOT the Control-swipe for zooming in and out. It's an instant explosion of text-size for the super-blind. I need to scroll repeatedly just to get to the edge where I can find a scroll bar for example.

    And, I haven't found anything that will reverse the effect. I have to shut down Safari and start over.

    Any thoughts on this ridiculous "feature", if that's what it is?

    ...Charles
     
  2. laxman101 macrumors regular

    Joined:
    May 6, 2011
    #2
    Same thing happened to me, you are double tapping the mouse. In settings, turn off smart zoom.
     
  3. cwhaley thread starter macrumors newbie

    Joined:
    Oct 16, 2010
    #3
    Thanks

    Thanks... I can't image why that would be a default feature.

    And, it doesn't seem to work well in reverse... i.e. to zoom back out.

    Anyway, I'm turning it off. It's stupid.

    Cheers!

    Charles
     

Share This Page