Magic Mouse Gesture not working since Mavericks?

Discussion in 'OS X Mavericks (10.9)' started by StuMcBill, Jan 18, 2014.

  1. StuMcBill macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #1
    I am having a problem on my rMPB (2012).

    Ever since I have upgraded to Mavericks, the "back" gesture doesn't seem to work on my Magic Mouse using Google Chrome.

    I have tried re-selecting the Gesture in Mouse Options as I have seen on some other sites, but it still doesn't seem to work?

    Any ideas?

    Thanks
     
  2. ultraspiracle macrumors member

    Joined:
    Sep 21, 2012
    #2
    "Back" being a left-to-right one finger swipe? Works ok on mine.

    Does it work in Safari?
     
  3. MacGizmo macrumors 65816

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #3
    I've had the same problem for several weeks now (it used to work fine). the back swipe works in Safari, but not in Chrome. I run a Dev version of Chrome and it auto-updates, so I'm not sure at what point version Chrome stopped working with the back swipe gesture – but since it still works in every other app, it's definitely a Chrome issue.
     
  4. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #4
    The back gesture works fine in both Safari and Chrome for me (2013 Mini/10.9). The only 10.9 gotcha I've experienced is my external FW drives don't sleep and spin forever, even if ejected. They were fine under 10.85.
     

Share This Page