Magic Mouse gestures gone

Discussion in 'Mac Accessories' started by Smileyboy, Feb 8, 2012.

  1. Smileyboy macrumors 65816

    Smileyboy

    Joined:
    Aug 6, 2008
    #1
    I have a Macbook air 2011....
    I reconnected my Magic Mouse and noticed that the MBA keeps reading it as a bluetooth mouse and not a Magic Mouse..... My options aren't even available in System Preferences can anyone help?
     

    Attached Files:

  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    What version of OS X do you have on your MacBook Air and have you updated your software? Have you tried removing the mouse from Bluetooth preferences and re-adding it?
     
  3. Smileyboy thread starter macrumors 65816

    Smileyboy

    Joined:
    Aug 6, 2008
    #3
    I have the latest version and I've deleted it from the BT pref and that doesn't change anything.
     
  4. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #4
    Have you tried trashing your bluetooth.plist file?

    Or before you try that, have you installed any additional software that might be interfering with it? USB Overdrive or something similar? If so, have you tried uninstalling it?
     

Share This Page