Magic mouse has suddenly become unresponsive

Discussion in 'Mac Accessories' started by MrPeanut, Nov 20, 2009.

  1. MrPeanut macrumors regular

    Joined:
    May 21, 2009
    Location:
    West Yorkshire, UK
    #1
    I'm running windows 7 in bootcamp and i recently updated windows 7 to support some of the gestures that the magic mouse does. It didnt officially support Windows 7 (only xp and vista) but it seemed to work fine anyway. However my mouse is constantly losing the connection as i cannot move the mouse for a few seconds and then it seems to connect again. Anyone else experiencing this? I haven't tried it in mac os x yet because i'm using some 3d software i need to complete an assignment so havent really got the time.
     
  2. bigcountryinil macrumors newbie

    Joined:
    Jan 11, 2010
    #2
    im having the same problem but its only in windows and it only started after i enabled the scroll function on the mouse for windows
     
  3. Dries macrumors newbie

    Joined:
    Jan 15, 2010
    #3
    bootcamp+windows xp+magic mouse+wireless keyboard

    hey, i need some help. i have just installed windows xp via bootcamp. now my magic mouse woun't work?! i tried using a usb mouse but from this one, and although windows allows me to click on the command it DOES NOT allow me to double click to execute the command? i've tried installing the magic mouse driver a few times but that woun't work. anyone any tipps? i would be so greatful after 7 hours of trying.
    thanks!!!!!
     
  4. SpeedFleX macrumors 6502

    Joined:
    Apr 22, 2009
    Location:
    Interwebz
    #4
    Same here, it seems that in my case if I connect to my router with a cable that it is less likely to happen, when connected via WIFI it happens a lot more.
     
  5. chanchan421 macrumors newbie

    Joined:
    Sep 12, 2010
    #5
    same

    i have the same problem i have all of the bootcamp updates and my magic muse becomes unresponsive for 5 to 10 seconds every minute or so that i use it.

    i have an imac and am using windows 7 in bootcamp


    If someone finds a solution please post thank you
     
  6. funkadunk8 macrumors newbie

    Joined:
    Feb 25, 2011
    #6
    I'm having a similar problem, where it will track fine for a second, and then freeze in place. its not a bluetooth disconnect, or anything like that, it just stops for a second. then it unfreezes and does ait again a second later.
     

Share This Page