Magic mouse has suddenly become unresponsive

MrPeanut

macrumors regular
Original poster
May 21, 2009
126
0
West Yorkshire, UK
I'm running windows 7 in bootcamp and i recently updated windows 7 to support some of the gestures that the magic mouse does. It didnt officially support Windows 7 (only xp and vista) but it seemed to work fine anyway. However my mouse is constantly losing the connection as i cannot move the mouse for a few seconds and then it seems to connect again. Anyone else experiencing this? I haven't tried it in mac os x yet because i'm using some 3d software i need to complete an assignment so havent really got the time.
 

bigcountryinil

macrumors newbie
Jan 11, 2010
1
0
im having the same problem but its only in windows and it only started after i enabled the scroll function on the mouse for windows
 
Comment

Dries

macrumors newbie
Jan 15, 2010
1
0
bootcamp+windows xp+magic mouse+wireless keyboard

hey, i need some help. i have just installed windows xp via bootcamp. now my magic mouse woun't work?! i tried using a usb mouse but from this one, and although windows allows me to click on the command it DOES NOT allow me to double click to execute the command? i've tried installing the magic mouse driver a few times but that woun't work. anyone any tipps? i would be so greatful after 7 hours of trying.
thanks!!!!!
 
Comment

SpeedFleX

macrumors 6502
Apr 22, 2009
301
1
Interwebz
Same here, it seems that in my case if I connect to my router with a cable that it is less likely to happen, when connected via WIFI it happens a lot more.
 
Comment

chanchan421

macrumors newbie
Sep 12, 2010
1
0
same

i have the same problem i have all of the bootcamp updates and my magic muse becomes unresponsive for 5 to 10 seconds every minute or so that i use it.

i have an imac and am using windows 7 in bootcamp


If someone finds a solution please post thank you
 
Comment

funkadunk8

macrumors newbie
Feb 25, 2011
4
0
I'm having a similar problem, where it will track fine for a second, and then freeze in place. its not a bluetooth disconnect, or anything like that, it just stops for a second. then it unfreezes and does ait again a second later.
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.