Magic mouse help please!

Discussion in 'Mac Accessories' started by Miqs, Apr 1, 2013.

  1. Miqs macrumors member

    Miqs

    Joined:
    Mar 22, 2013
    Location:
    Bedfordshire, UK
    #1
    How can I stop my wireless magic mouse keep enlarging the screen display. I often move my finger across the mouse and the screen view becomes much enlarged which I don't want and I don't know how to revert to normal when this happens. How can I stop this please? I am running OSX 10.7.5.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    System Preferences > Mouse, turn off "Smart Zoom"
     
  3. Miqs thread starter macrumors member

    Miqs

    Joined:
    Mar 22, 2013
    Location:
    Bedfordshire, UK
    #3
    Thanks for that. I also learn that if you press the control key and swipe the mouse it also enlarges the screen. I now know that either or both of the two actions I was doing. But unbeknown to me! :eek:
     
  4. RoastingPig macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal

Share This Page