Magic Mouse Problem- help needed

Discussion in 'iMac' started by Ecoh, Dec 20, 2009.

  1. Ecoh macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #1
    My Magic Mouse which has functioned flawlessly up until now, has stopped swiping. When I turned the computer off last night it was working, first thing this morning I noticed the swiping doesn't work anymore. I was really beginning to like being able to go forward and backwards on pages with the two-finger motion. Can anyone help ?

    I am taking my iMac in to the Apple Store in January for yellow tinge problem, so I can just add this to the fixes. Everything else runs great and I do love my iMac. (i7, 27", 2tb drive, 8 gb RAM)

    I am not real computer savvy, just use CS4, Aperture, Safari, if anything goes wrong with the hardware I am lost. :D
     
  2. ascender macrumors 68000

    Joined:
    Dec 8, 2005
    #2
    This has happened to a few people, a reboot usually fixes it. Happened to me once, reboot sorted it and its never happened again.
     
  3. Mike Macintosh macrumors regular

    Mike Macintosh

    Joined:
    Sep 20, 2009
    Location:
    Washington State
    #3
    make sure you didn't change anything in the system settings, open system preferences-Mouse, and make sure under the 2 finger option that swipe to left-right to navigate is checked.

    If that's not the prob definitely add it to things for apple to check.
     
  4. Ecoh thread starter macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA

Share This Page