Magic Mouse swipe problem

Discussion in 'iMac' started by lcaraffa, Mar 29, 2010.

  1. lcaraffa macrumors newbie

    Joined:
    Feb 18, 2010
    #1
    Hi guys,
    I have a problem with my magic mouse (imac 27'' C2D) because the 2-fingers swipe feature has stopped working.
    What can I do now ? Can I reinstall the mouse software ?
    My OS X version is 10.6.2.
    Many thanks.
     
  2. mystikjoe macrumors regular

    Joined:
    Jan 29, 2010
    #2
    did you try checking the setting in the preferences under the mouse? i actually can't stand the magic mouse get yourself a real one like the logitech mx. just my opinion!
     
  3. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #3
    ^ Agreed. Love my Performance MX mouse, lol.

    In any case, if he *has* to use the Magic Mouse, it may very well be a setting got messed up, so make sure you check that first...
     
  4. redsxtreme macrumors newbie

    Joined:
    Feb 22, 2010
    #4
    do you have magic prefs installed, and just installed the update? If so you need to restart, it just happened to me as well. I restarted and it's back to normal.
     
  5. SmellyTofu macrumors member

    Joined:
    Feb 23, 2010
    Location:
    Sydney, Australia
    #5
    Reinstall the mouse update. I had the same problem and it fixed it.
     
  6. lcaraffa thread starter macrumors newbie

    Joined:
    Feb 18, 2010
    #6
    Thank you.
    I reinstalled the mouse update and now it works flawlessly !
     

Share This Page