OS X Magic mouse won't click with Deus Ex

Discussion in 'Mac and PC Games' started by inscrewtable, Dec 15, 2012.

  1. inscrewtable macrumors 68000


    Oct 9, 2010
    I've looked everywhere and all I see mentioned is some logitech driver problem about raw data, but nothing at all on the magic mouse.

    The mouse scrolls and selects fine but it will not register a click, any click, normal or right click.

    Any suggestions?

    10.8.2 with latest Dx HR
  2. Dirtyharry50 macrumors 68000


    May 17, 2012
    I would contact Feral support for help with this. Not that it hurts to try here too, maybe somebody will know. But you may get faster, best results going to the guys who made the game for Mac.
  3. inscrewtable thread starter macrumors 68000


    Oct 9, 2010
    Solved (sort of)

    I've found the cause of the problem. On a hunch I removed my wacom tablet drivers and the magic mouse worked with DE HR, reinstalled the latest drivers for the Wacom Intuos 3 tablet and the problem returned.

    So that's a bit of a bummer.

Share This Page