Magic Trackpad Not Working even after update 1.0

Discussion in 'Mac Accessories' started by zechdc, Dec 27, 2010.

  1. zechdc macrumors newbie

    Joined:
    Dec 27, 2010
    #1
    I just got the Magic Trackpad for Christmas. Synced it up and multitouch doesn't work. I googled it, found the 1.0 update, installed it, restarted... no luck. Ran apple update, restarted... still no luck. Ran permissions repair and restarted... no luck. Uninstalled USB Overdrive and restarted and still no luck.

    Anyone else having trouble getting the Magic Trackpads multitouch functionality working?

    I am running OSX 10.6.5 on a Macbook Pro late 2009 15"
     
  2. dimme macrumors 65816

    Joined:
    Feb 14, 2007
    Location:
    SF, CA
    #2
    I got one for Christmas also. Works great except I can sync between OS X & Windows 7 in bootcamp. What shows up in the system prefs?
     
  3. zechdc thread starter macrumors newbie

    Joined:
    Dec 27, 2010
    #3
    Nothing new shows up in system prefs.

    Since I am using a Macbook Pro, I still have the trackpad icon under the Hardware.
     
  4. dimme macrumors 65816

    Joined:
    Feb 14, 2007
    Location:
    SF, CA
    #4
    Does it show up as a bluetooth device?
    I know when I first set mine up I had to go to the system prefs - trackpad to pair it. Is that what you did.
     
  5. zechdc thread starter macrumors newbie

    Joined:
    Dec 27, 2010
    #5
    It does show up in Bluetooth devices. I have tried disconnecting and reconnecting with no success.
     
  6. zechdc thread starter macrumors newbie

    Joined:
    Dec 27, 2010
    #6
    Solution

    Solution:

    I just read this post on MacRumors.com http://forums.macrumors.com/showthread.php?t=811510

    It suggested that you need to unistall USB Overdrive using the unistaller and not just removing it from the system preferences pane. I originally just used appzapper to unistall it from the system preferences pane.

    I tried running the unistaller (Found under Applications/Utilities) after I removed it from the preferences pane and it said USB Overdrive is not on this system. This still had no effect on my Magic Trackpad.

    I then reinstalled USB Overdrive, restarted and then ran the Uninstaller, restarted and now the Magic Trackpad works great!
     
  7. pierrik macrumors newbie

    Joined:
    Apr 16, 2011
    #7
    hello.

    I have found a solution after doing a lot of weirtd things (smc restart, etc, etc...).

    I went to an apple store where at the genius bar someone found the solution.

    I have a mac mini intel core 2 duo, with mac os x 10.6.7

    The problem seemed to come from the 6.7 update.


    So, go to Library > Preferences > SystemConfiguartion

    Erase all the files in this folder and restart. New files will be build at the restart. For me it worked after doing a lot af weirdo things.

    hope it will helps. Don't hesitate to leave a thx to the french guy i am if it helped.
     

Share This Page