magnifying glass cursor

Discussion in 'Mac Basics and Help' started by HBOC, Aug 18, 2016.

  1. HBOC macrumors 68020

    Oct 14, 2008
    So i never had this on my iMac, and lately i have noticed this on my new MBP. I have a stand that the computer sits on, and bought a new magic mouse 2 and new keyboard.

    any settings i am missing? I turned off all the gestures options on the mouse, and i have smart zoom turned off.
  2. JohnDS macrumors 65816

    Oct 25, 2015

Share This Page