magsafe power adapter update for old computers not working

Discussion in 'MacBook' started by tdon, Sep 9, 2011.

  1. tdon macrumors newbie

    Joined:
    Sep 9, 2011
    #1
    I recently went and bought a new 60w magsafe power adapter because my charger broke. I was told i had to download an update so the charger would work because my computer is white macbook and was purchased in 07. When i tried to download the update a alert popped up saying the update would not work because my software had to be OS x 10.5 or newer and mine is 10.4.11. Is there any update that will work with my software??
     
  2. session101 macrumors regular

    Joined:
    Aug 25, 2011
    Location:
    Salt Lake City, UT
    #2
    i would just update your OSX, it comes installed already on 10.6 snow leopard
     

Share This Page