Magsafe quit charging. Makes an odd sound

Discussion in 'MacBook Pro' started by lilcosco08, May 23, 2011.

  1. lilcosco08 macrumors 65816

    lilcosco08

    Joined:
    May 27, 2010
    Location:
    Dayton
    #1
    Just randomly quit, no spark, just a quiet pop which also shut down my MBP. Now the power brick is making this weird 3 note pattern. G-A-B G-A-B over and over and over

    http://dl.dropbox.com/u/12960355/Untitled.wma
    ^Like this, but more 8 bit sounding.
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    Call Apple Care and tell them what happened. I had something similar happen to my first gen MBP about a year ago and they promptly sent out a replacement even though the machine was 1 year outside the 3 year Apple Care warranty.
     
  3. lilcosco08 thread starter macrumors 65816

    lilcosco08

    Joined:
    May 27, 2010
    Location:
    Dayton
    #3
    I'm probably going to do that soon/visit an :apple: store
    But this damn tune is stuck in my head D:
     
  4. lilcosco08 thread starter macrumors 65816

    lilcosco08

    Joined:
    May 27, 2010
    Location:
    Dayton
    #4
    Which brings me to my next question:

    Are there error tones for the charger? Or is it a coincidence that it's making these sounds?
     
  5. jimbo1mcm macrumors 68000

    Joined:
    Mar 21, 2010
    #5
    Very simple answer:

    Just randomly quit, no spark, just a quiet pop which also shut down my MBP. Now the power brick is making this weird 3 note pattern. G-A-B G-A-B over and over and over

    It is trying to communicate with the alien mothership
     
  6. nikhilkas macrumors newbie

    Joined:
    Aug 11, 2010
    #6
    Had the same thing happen to me fa ew months ago ( except for the 3 note pattern). Magsafe just quit charging and the macbook pro shutdown . Took it to the apple store and they said it was a problem with the magsafe board. Took them 3 days to fix the problem. Haven't had any issues since the replacement.
     
  7. Pikachu4170 macrumors member

    Joined:
    Jun 24, 2013
    #7
    I'm also having the problem... Lemme see if I call...

    Also, it sometimes makes the computer's PRAM to reset...
     

Share This Page