Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

RowlandPym

macrumors newbie
Original poster
Sep 13, 2017
7
1
I have problems with sending emails with my main server and with gmail. Neither of the two accounts show any willingness to send "Cannot connect to server". Any advice on what the problem is? My main service provider says it's the mac that's causing the problem.
There's no problem with receiving mail from either account.
 

MAFORUMS

macrumors newbie
Aug 22, 2018
1
0
Thank you. Deleting accounts and setting up again seems to have worked. Much appreciated for your suggestion.
I Tried deleting and reinstalling my accounts, did not work. Even went to Xfinity and tried what the said to do still can't send email from my new MacBook OS X His Sierra
 
Last edited:

jdw13

macrumors regular
Oct 2, 2015
146
31
Boston, Maine, Chile
I Tried deleting and reinstalling my accounts, did not work. Even went to Xfinity and tried what the said to do still can't send email from my new MacBook OS X His Sierra

Is the sending address the same as your email address on your gmail account? I have been hearing of some enforcement of accurate return address with gmail accounts, e.g. you may no longer be able to send from the iCloud myname@me.com account using the Google myname@gmail.com server. IIRC, some folks reporting being blocked and others could still send 'across accounts.' This is apparently a relatively new enforcement in the last month or so, and may be universal at this time.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.