Mail 11.3

Discussion in 'macOS High Sierra (10.13)' started by RowlandPym, Apr 27, 2018.

  1. RowlandPym macrumors newbie

    RowlandPym

    Joined:
    Sep 13, 2017
    #1
    I have problems with sending emails with my main server and with gmail. Neither of the two accounts show any willingness to send "Cannot connect to server". Any advice on what the problem is? My main service provider says it's the mac that's causing the problem.
    There's no problem with receiving mail from either account.
     
  2. CTHarrryH macrumors 68000

    Joined:
    Jul 4, 2012
    #2
    Have you tried deleting the accounts and re-adding them?
     
  3. RowlandPym thread starter macrumors newbie

    RowlandPym

    Joined:
    Sep 13, 2017
    #3
    Thank you. Deleting accounts and setting up again seems to have worked. Much appreciated for your suggestion.
     
  4. MAFORUMS, Aug 22, 2018
    Last edited: Aug 23, 2018

    MAFORUMS macrumors newbie

    MAFORUMS

    Joined:
    Aug 22, 2018
    #4
    I Tried deleting and reinstalling my accounts, did not work. Even went to Xfinity and tried what the said to do still can't send email from my new MacBook OS X His Sierra
     
  5. jdw13 macrumors member

    jdw13

    Joined:
    Oct 2, 2015
    Location:
    Boston, Maine, Chile
    #5
    Is the sending address the same as your email address on your gmail account? I have been hearing of some enforcement of accurate return address with gmail accounts, e.g. you may no longer be able to send from the iCloud myname@me.com account using the Google myname@gmail.com server. IIRC, some folks reporting being blocked and others could still send 'across accounts.' This is apparently a relatively new enforcement in the last month or so, and may be universal at this time.
     

Share This Page