Mail 4.5 not retrieving catch-all mail from Pop Server.

Discussion in 'Mac Apps and Mac App Store' started by MikeE3, Dec 24, 2011.

  1. MikeE3 macrumors newbie

    Joined:
    Feb 5, 2011
    #1
    I use email fowarding for a domain (hosted at Godaddy) to forward to my verizon email account. For example: mail1@mydomain.com, mail2@mydomain.com, and mail3@mydomain.com are forwarded to mymail@verizon.net. The Mail 4.5 client on my MacBook Pro (OSX 10.6.8) retrieves all this forwarded email correctly from the Verizon Pop3 server.

    I also have one of the domain email aliases setup as a catch-all account. For example mail3@mydomain.com is configured as the catch all. Mail addressed to mail3@mydomain.com is also retrieved from the Pop3 server correctly.

    But any mail directed to the catch-all account because the email address is invalid such as invalid@mydomain.com is not retrieved by Mail 4.5 client.

    The 'catch-all' email is being forwarded correctly to my Verizon Pop server. If I log in to Verizon Webmail I can see the forwarded 'catch-all' emails in the Webmail Inbox. Also if I use Outlook 2010 on my PC to retrieve my Pop mail, it correctly brings down the 'catch-all' email.

    It certainly appears like something internal to Apple Mail is filtering the 'catch-all' email and not retrieving it from the Pop3 Server.

    If you can understand what I'm trying to report - can you help me figure out what is wrong?
     
  2. MikeE3 thread starter macrumors newbie

    Joined:
    Feb 5, 2011
    #2
    bump! - well I've had 600+ views on this but not one comment/hint for figuring out the issue.

    Is there a better forum area (or even a different forum itself) to ask this, where I might get some feedback.

    I haven't gotten any help from the Apple Support forum either.:mad:

    Thanks
     

Share This Page