Mail - all kinds of problems

Discussion in 'OS X Yosemite (10.10)' started by evophoto, Sep 19, 2014.

  1. evophoto macrumors newbie

    Joined:
    Sep 17, 2014
    #1
    Mail has been giving me fits. First I can't add IMAP accounts on non ssl servers. I get a generic error message.

    Next Mail stopped letting me reply on my Exchange account. I read on here to clear my plist and that did not help, so I dug deeper and found out that it was a signature issue related to images in my signature. I deleted my signature and added it back. That fixed it for two days, now it has happened again. I guess I won't use a signature for a while.

    I hope they get this fixed soon!
     
  2. Steve28 macrumors member

    Joined:
    Jun 14, 2011
    #2
    I have a bunch of issues with Mail and exchange - mostly regarding responding to calendar invitations. But yes, mail is definitely a work in progress
     
  3. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #3
    FKKKKKKGGGG mail Apple.

    Mail just took a turn for the worse with beta 3. unusable, incoming mail disappears again, and cannot even reply to a message.

    Shows up in drafts though.

    Wiped mail, reinstalled, same crap.
    Get it together already, it's fricken MAIL apple.
     
  4. rmercier macrumors member

    Joined:
    Aug 18, 2014
    #4
    Strange that you are having issues...I am good to go. Are these issues happening with icloud mail or with other mail setups?
     
  5. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #5
    Exchange :(
     
  6. rmercier macrumors member

    Joined:
    Aug 18, 2014
  7. jmgregory1 macrumors 65816

    jmgregory1

    Joined:
    Jun 24, 2010
    Location:
    Chicago and a few other places around the world
    #7
    Mail has been crashing on my '13 iMac on dp8. Tried deleting signatures in Mail settings and on the system, as some have had success doing that, but the problem persists. Mail, Numbers and Pages all seem to be looping some process until they burn all system memory, then force a force quit. Sometimes restarting the apps works, other times I have to manually shut down the computer and restart the whole thing.

    Had somewhat similar issues with another employee on an MBA, but the sig fix was the solution for them. Frustrating to say the least - as it's been rock solid on the previous builds. Apple must have borked something pretty significant this time around.
     
  8. Steve28 macrumors member

    Joined:
    Jun 14, 2011
    #8

    Pretty much. And yes, Exchange support is all kinds of broken.
     
  9. graphicstation macrumors newbie

    Joined:
    Sep 20, 2014
    #9
    Mail Account Settings via iTunes for iPhone

    Anyone know where in the world Apple moved the iPhone Mail Account settings in iTunes? Synced everything else but can't find Mail anymore. :mad:

    OS 8 is one of the worse User Interface experiences I've ever had, very disappointed in Apple.
     
  10. jadot macrumors 6502

    jadot

    Joined:
    Apr 6, 2010
    Location:
    UK
    #10
    I don't know if anyone's found a fix for the following yet, but it's driving me insane.

    Yeah, the messages are showing up but can I reply to a message? No. In fact with some messages I can't even type an email. It's unusable.

    Anyone?
     
  11. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #11
    Same issues here.
    Now close mail and log back on and look in your drafts! There is your reply you tried to type.

    Mail is a fricken disaster. Furthermore it is unacceptable as it can be argued that is one of the single most impoctant communication protocols used by everyone from students, business, and personal life.

    Why Apple cannot get mail right is beyond my comprehension. Fwiw, outlook and airmail works- so I continue to use those.
     
  12. Kasalic macrumors regular

    Joined:
    Jan 20, 2011
    #12
    Pretty much the same here, I have two Exchange accounts and my iCloud account, and since PB3 I've not been able to use Mail. Deleting the com.apple.mail.plist file helped initially, but the next day I was back experiencing the same issues. By chance I am evaluating Airmail for use at a clients, due to the recent issues with Mail app and exchange/google accounts and as mentioned, this continues to work, although I find the search facility in Airmail is broken/flaky.
     

Share This Page