Mail always showing banners

Discussion in 'iOS 8' started by Bromio, Nov 24, 2014.

  1. Bromio, Nov 24, 2014
    Last edited: Nov 24, 2014

    Bromio macrumors 6502

    Joined:
    Jun 6, 2014
    #1
    Hi,

    Even when I've disabled banners for all my mail accounts, individually, the Notification Center settings still show that Mail is capable of throwing banners. Fortunately, they doesn't appear, but the settings seems to say the opposite.

    Does any more have experienced this issue on iOS 8.1?

    Thanks.

    EDIT: The post title may be confusing. Mail doesn't show banners, but the Notification Center settings indicate it will.
     
  2. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    Is your device in Do Not Disturb mode?

    I've noticed banners will not display when in DND mode in iOS 8. They did in iOS 7.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    So are the banners actually showing up and you don't want them to? Is that what the issue is?
     
  4. Bromio thread starter macrumors 6502

    Joined:
    Jun 6, 2014
    #4
    No. I want them to be shown, but they doesn't. Basically, iOS shows whatever it wants, without taking my decisions into consideration.

    No, it isn't.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    So are they enabled for each account? It seems that in the original post you mention that you disabled them for different accounts.
     
  6. Bromio thread starter macrumors 6502

    Joined:
    Jun 6, 2014
    #6
    Sorry. I confused banners with alerts.

    I want alerts, but not banners. However, even when banners are disabled, the Mail notification settings indicate "Banners".
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    So you go to each mail account and select alerts, but when you go back to each one again it's back to showing banners being selected again instead of alerts?
     
  8. Bromio thread starter macrumors 6502

    Joined:
    Jun 6, 2014
    #8
    If I deselect both alerts and banners for each account, when I go back the Mail settings still indicates "Badges, Sounds, Banners". However, it should just show "Badges, Sounds".
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    So for all mail accounts you select "None" for the alert style, and then when you go back it shows "Banners" listed there? But based on your original post it seems that the banners actually don't appear, right? So the only issue is that it's mentioned somewhere in the notification settings and that's it?
     
  10. Bromio thread starter macrumors 6502

    Joined:
    Jun 6, 2014
    #10
    Yes. I select "None" for the alert style, and when I go back it shows "Banners" listed there. And yes: banners actually don't appear. That mention is the only issue.
     

Share This Page