Mail and those stupid Incredimail Emoticons!

Discussion in 'Mac Apps and Mac App Store' started by EnZed Mac, Feb 7, 2009.

  1. EnZed Mac macrumors newbie

    Joined:
    Jul 26, 2008
    #1
    Somehow how, it seems, I have permitted Mail to allow those stupid Incredimail emoticons to play. The latest one I received was a swinging monkey that was doing it's thing right beside a video that I was trying to watch in the email.:mad:

    The problem is that, although I appear to have permitted these things to play, I can't work out how to stop them. Is anyone able to give me a bit of help with this? Thanks.
     
  2. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #2
    Maybe you initially had this option de-selected -
    (Mail preferences / Viewing pane)
    [​IMG]
     

Share This Page