Mail app ALWAYS disables all accounts after sleep mode

Discussion in 'Mac Apps and Mac App Store' started by felixen, Apr 23, 2019.

  1. felixen macrumors 6502a

    Joined:
    Apr 13, 2009
    #1
    Hi guys,

    Every single time I open my Macbook from sleep mode and check my email, I notice this small lightning symbol next to each account. The lightning symbol indicates that the account has been deactivated. I need have 7 accounts in my Mail app, and I need to click on the lightning symbol next to every single one of them in order to activate the account again (which happens immediately after clicking the lightning symbol).

    Does anyone know why this happens and how I can solve it? It's getting tiersome having to do this multiple times every single day.
     
  2. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    The next time you have the problem, do this:

    1. Open Mail
    2. Under the "Mailbox" menu, choose "take all accounts online".

    Does this change anything?
     
  3. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #3
    Thanks, I’ll give that a try
     
  4. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #4
    Hi again,

    So this just happened again now and I'm trying to follow your instructions. However, my MacOS is in Danish, so I'm not quite sure what to look for. Where do you see the "Mailbox" menu with an option for taking all accounts online? Is it the one in the upper left corner right above all your inboxes in the main interface?
     

Share This Page

3 April 23, 2019