Mail app and email in general problem

Discussion in 'iMac' started by slippyjim, May 15, 2019.

  1. slippyjim macrumors newbie

    Joined:
    Apr 20, 2013
    #1
    Hi,

    So my friend calls me up saying his emails arent working on his Mac any more so I think its probably something simple like a port number hes messed up, but I check with the guy who set up his website and even download the settings from the cpanel that sets up the account for you but I can not get the emails to work.
    I didnt write down the exact error but it says something like can not find the IMAP server.
    The Mail app was doing all kinds of strange things, I deleted 2 of his email accounts so I could recreate them but one of them kept reappearing, I click the "-" button for account 1 it goes, I click the "-" button for account 2 it goes and account 1 reappears, I click the "-" button for account 1 it goes, I close the window then I close Mail, reopen Mail and account 1 is back there again
    Eventually i got rid of it by repeating until it went

    Then I tried setting the account up in Outlook and it failed as well, said can not connect to the server. Outlook also said look at your DNS servers so i changed them to 8.8.8.8 but no difference

    Both accounts work fine on his iPhone and also on my Galaxy S7 when I tested it. They have worked on this Mac before but he has had problems at times.
    It on OSX 10.11.6
    Its Late 2012 iMac i5, 8GB, 1TB HDD

    Any ideas what could be wrong?
    Thanks
     
  2. mikehalloran macrumors 65816

    Joined:
    Oct 14, 2018
    Location:
    The Sillie Con Valley
    #2
    Not enough info. Need the OS and Mail host. If a business account, need to know that, too.

    A few examples.

    There are some errors in OS 10.13.3 that were resolved later.

    Yahoo! Business mail has gone through an overhaul under the new Verizon ownership and the web instructions aren't quite correct.

    I think that AOL is having major problems these last few weeks. I only use it as a junk mail filter but it hasn't worked for me at all today.
     
  3. mikehalloran macrumors 65816

    Joined:
    Oct 14, 2018
    Location:
    The Sillie Con Valley
    #3
    Hmmm... whatever was up with AOL mail appears to have resolved — for me, anyway. It cleared up an hour ago without my having to do anything.
     
  4. slippyjim thread starter macrumors newbie

    Joined:
    Apr 20, 2013
    #4
    It on OSX 10.11.6
    its business email through his website which has been created by https://www.whatnowebsite.co.uk/

    Like I said I download he script from his websites cpanel so the configuration in the mail app is correct, I manually verified it afterwards as well and it was all correct
     

Share This Page

3 May 15, 2019