Mail app can't send emails from Groupwise address

Discussion in 'Mac Apps and Mac App Store' started by nuanda, Jan 30, 2012.

  1. nuanda macrumors newbie

    Joined:
    Jan 30, 2012
    #1
    Hi,

    As a new Mac user I recently set up a mail server with multiple accounts: gmail, hotmail and groupwise (my company's email address).

    Since I hesitated between Thunderbird and Mail, I nstalled and configured both.

    It turns out they both work fine except for one thing. With both, I can not send emails from my groupwise email address. For instance with Mail, it says:

    "The sender address USERNAME@groupwise.***.*** was rejected by the server smtp.groupwise.***.***"

    I checked with the IT service of my company (which does not really want to help me any further...) and it seems my set up is OK: right smtp name and port, SSL ticked.

    So I wonder if any of you ever had this problem and how you solved it... As it is for work, I really need this to be fixed asap.

    I strongly hope someone could help!!

    Cheers
    A desperate man :)
     
  2. nuanda thread starter macrumors newbie

    Joined:
    Jan 30, 2012
  3. ashman70 macrumors 6502a

    Joined:
    Dec 20, 2010
    #3
    Are you talking about Groupwise as in the Novel mailserver product that was used years ago? If so, you'll probably have to Google this or find some obscure Novel forum for help.
     
  4. danitaz macrumors newbie

    Joined:
    Sep 17, 2008
    #4
    Yes, this should actually be quite simple - I'll give you my outgoing mail server settings (since you seem to be okay for your inbound mail) - you must simply have something not quite right there:

    Open up the details for the account, go to the Outgoing Mail Server (SMTP) settings and click on listed server to get the popup list and choose Edit SMTP server list. Find your GroupWise server in the list. Go to Advanced.

    Under authentication, have Password. Now for username put ONLY your userid (in my case "danita" - not "danita@company.com". Make sure your password is correct.

    I think from the error message you posted, you must have your full email address in the user name field, and that doesn't work.

    FWIW, you can get good help at forums.novell.com generally too, and the people there understand GroupWise and will not tell you that you have an outdated system!

    Good luck.

    Danita

    ----------

    No, he means the Novell GroupWise mailserver that is still widely in use today, and actually just shipped GroupWise 2012 last month. And the not-so-obscure Novell forums you might not know about (forums.novell.com) are very active, and have support for Novell's SuSE Linux Server, GroupWise, and a myriad of other Novell products.

    Danita
     
  5. nuanda thread starter macrumors newbie

    Joined:
    Jan 30, 2012
    #5
    Hi,

    thanks for your reply. I modified the username (actually I had already played with that before to try to fix the issue) and it still does not work...

    I get:

    "
    Cannot send message using the server smtp.groupwise.***.***
    Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent."

    The port is the one recommended by the IT services, and even if I try with other suggested ports, it fails.

    It does fail on both Mail app and Thunderbird... Would you have any idea?
    If not, do you know how I could send emails from the groupwise address from another smtp server (gmail, hotmail...) but with the groupwise address appearing in the "From:" item ?

    I am to post a message on the Novell forum you are talking about as well.

    Thanks again!
     
  6. danitaz macrumors newbie

    Joined:
    Sep 17, 2008
    #6
    Okay - so I guess the next step is to just do some basic troubleshooting to see if the server/IP that you've been given is actually correct. Go to a terminal window (if you are not sure how to do this, go to Spotlight (Command-Space) and type Terminal in the spotlight search field). In terminal, try this command:

    telnet servername port

    So, if your IT dept told you your smtp server is smtp.groupwise.yourdomain.com at port 25, this would be the command:

    telnet smtp.groupwise.yourdomain.com 25

    If you actually connect, please copy what you see on the line here and we'll look more closely. If you do NOT connect, then the information your IT dept gave you is incorrect, or cannot be accessed from your Mac for some reason.

    Danita
     

Share This Page