Mail.app causing system freeze?

Discussion in 'Mac Apps and Mac App Store' started by Shaduu, Oct 29, 2007.

  1. Shaduu macrumors 6502a

    Shaduu

    Joined:
    Jan 31, 2007
    Location:
    Southsea
    #1
    Firstly, I suffered my first ever kernel panic on this machine last night, and I have an inkling that Mail had something to do with it.

    I have Mail as one of my login items and when I tried rebooting after the KP the whole system froze as soon as Mail appeared. I hard restarted and ran TechTool Pro and Disk Utility through a different account, along with the Apple Hardware Test DVD as I had been getting the "RAM not verified" sound on boot. All my hardware passed the test but I could still log in to the super-user account on the machine meaning the OS was fine.

    Eventually I put this down to my account being corrupt so I ran various diagnostics and repair tools before attempting to log back in under my account. When I do log in, Mail launches and the system promptly freezes, forcing another hard restart. I'm now posting from my account which I'm only able to do because I force quit Mail upon start up and everything's been running smoothly for about 10-15 minutes.

    I like Mail: can you help me make it better? :D

    EDIT: Oooh yeah, this is with 10.4.10.
     
  2. Fiveos22 macrumors 65816

    Fiveos22

    Joined:
    Nov 20, 2003
    #2
    I don't think I'll be able to answer your question, but I'll bet whomever can will ask the following questions.



    Which Mail.app (version number)?

    Or what operating system are you using? (10.5, 10.4.0-10, 10.3...etc.)

    What type of email do you recieve? (POP3 server, IMAP)


    EDIT: NINJA'd by the original poster!
     
  3. Shaduu thread starter macrumors 6502a

    Shaduu

    Joined:
    Jan 31, 2007
    Location:
    Southsea
    #3
    Heh heh, I realised I hadn't posted my OS when I re-read my post. Sorry. :D

    Mail is v2.1 and I receive both Gmail and my corporate mail via POP3.
     

Share This Page