Mail app crashes shortly after startup

Discussion in 'Jailbreaks and iOS Hacks' started by mrblack927, Aug 3, 2010.

  1. mrblack927 macrumors 6502a

    mrblack927

    Joined:
    Aug 19, 2008
    #1
    Hi all,

    I'm running a jailbroken iPhone 4 with 4.0.1 and after installing a few jailbroken apps, I find that my mail app no longer works. What's weird is that it doesn't crash immediately on launch, it takes 3-4 seconds. I tried repairing permissions, disabling mobile substrate modules, even removing my email account entirely. Even with no account set up it just brings me to the initial setup screen (I can scroll and click on things) for 3 to 4 seconds and then crashes.

    Anyone else seeing this behavior?
     
  2. mrblack927 thread starter macrumors 6502a

    mrblack927

    Joined:
    Aug 19, 2008
    #2
    Figured it out.... Problem was caused by the TLert beta/rock extensions.
     
  3. ginamina28 macrumors newbie

    ginamina28

    Joined:
    Aug 6, 2010
    Location:
    East Bay Area, California
    #3
    Thank You

    :eek:

    Thank you, that was my problem too and I removed it and it works now ... but I love Tlert, and I've paid to have it, does anyone know if we will ever be able to use it with 4.01?
     

Share This Page