Mail app crashing

Discussion in 'macOS' started by jvlog, Sep 17, 2008.

  1. jvlog macrumors member

    Joined:
    Feb 26, 2008
    #1
    basically today every time i open up Mail it crashes with in a few seconds.
    i have tried all the basic troubleshooting technics
    i have restarted it, reset the p-ram looked threw the error log for any clues (although im not that great with console) repaired disk permissions and reet the smc just because i ran out of ideas

    im at school right now so i cant try a fresh install of the OS but dose anybody have any ideas on how to salvage this without haveing to reinstall
    OS X

    if it makes any difference i have a 2.5 penren macbook pro w/ 4Gb ram and am running 10.5.5
     
  2. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #2
    Sorry I did not see your post when I posted the same thing happening to me. Would love to know your work around or solution... thanks...
     
  3. glasserp macrumors regular

    Joined:
    Apr 4, 2008
    Location:
    Detroit, MI
    #3
  4. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #4
    Thanks for that link, however there is no new email to preview. I will however use the solution the next time Mail barfs... right now it works by rebooting and having the Mail app auto load... thank you for your help.:):apple:
     
  5. Randman macrumors 65816

    Randman

    Joined:
    Jul 28, 2008
    Location:
    Jacksonville, Fla
    #5
    Rebuilding your mailboxes also goes a long way toward preventing your headaches.
     
  6. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #6
    Is there some easy way to do this... pardon my foolishness but I did not find this as an option in the Mail menu. Thanks...
     
  7. Iamtherealwoody macrumors 6502

    Iamtherealwoody

    Joined:
    May 28, 2007
    Location:
    Gainesville, Florida
    #7
    From the Apple Support Forum:
     
  8. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #8
    Thank you, took a while for me to discover how easy it was to have Rebuild become an active choice. It ran really quickly... less then seconds really.. hope this works... thanks...
     
  9. jvlog thread starter macrumors member

    Joined:
    Feb 26, 2008
    #9
    thanks for the help
    i ended up doing an OS restore before i got a chance to check back because the system needed it anyway (useing way more ram than it should) but it this is helpful to know for future use.
     

Share This Page