Mail.app&Google IMAP - not showing new emails

Discussion in 'Mac Apps and Mac App Store' started by dsdl13, Jun 6, 2009.

  1. dsdl13 macrumors newbie

    Joined:
    Jun 3, 2009
    #1
    Hi everyone,

    as the title says I'm experiencing problems with mail.app and Google IMAP. I know, this is likely to be thread #1000 concerning mail.app and Google IMAP, but I haven't found a solution so far.I apologize if I was just blind and the answer is hidden in one of the numerous existing threads...

    The problem with mail.app is that it doesn't show new emails. I automatically sort the incoming emails in folders but I don't know when new email arrives. I have to click on each single folder for mail.app to start downloading/showing the new mails. The thing is: it must do something beforehand.
    A couple times before I opened mail.app after having not downloaded mail for a while I first logged into the Gmail web interface. All new mail was in the incoming mailbox. Then I logged out and started mail.app, which did not show any new email at all. I closed mail.app and logged into Gmail again and all new mail was appropriately labeld. That suggests that mail.app
    musst have placed the mails into the correct folders without actually showing them.
    And apart from that some mail arrives hours/days too late, even when I click the folders.

    And have no idea what that is and I've already spent days/weeks looking for solutions, trying out other settings etc.
    I've used Thunderbird and everything worked/works fine but I would like to use mail.app for several reasons. Unfortunately it's pretty much unusable like that (though I'm sure it probably is only a slight adjustment and I was just too dumb to find it... ;-) )

    I appreciate every answer/help!

    Cheers
     
  2. dsdl13 thread starter macrumors newbie

    Joined:
    Jun 3, 2009
    #2
    if anyone cares: no problems anymore with snow leopard and mail 4.
    (but my mac completely crashed for no recognizable reason while writing these few words and i had to pull the plug...)
     

Share This Page