Mail app in Lion doesnt import sent emails(gmail). Also can i not get 24 hour time?

Discussion in 'Mac Apps and Mac App Store' started by volcom883, Aug 15, 2011.

  1. volcom883 macrumors regular

    volcom883

    Joined:
    Sep 29, 2008
    Location:
    istanbul
    #1
    hey there,
    Just did a fresh Lion install. Upon entering my gmail address the Mail app has synced my whole inbox but not the sent items! the new mail sent with Mail app seem to go there though..

    also, please tell me there is a 24 hour time option in mail?

    thanks
     
  2. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #2
    not sure on why gmail isnt there, check the folder list make sure it hasnt created a local sent

    for time, look in language and text preferences, sounds like you are set for US, set to united kindom under the formats button and you should have 24 hour clock
     
  3. volcom883 thread starter macrumors regular

    volcom883

    Joined:
    Sep 29, 2008
    Location:
    istanbul
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Are u talking about time preferences in system preferences? If so, i got my mac set on 24 hour time since day one. On top right the time is always displayed in 24 hour format.

    As for the missing sent items, i will check the folder once back home

    Thqnks
     
  4. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #4
    was thinking more on the regional settings, if the top shows 24 hour should be ok though
    I did just test going to the language and text option, if I set my region to USA I get 12 hour clock in mail, on UK it is 24 hour

    hopefully for mail it will have put them into another folder (not sure why this happens but seen it occasionally)
    if you do find them in another, highlight it, go to mailbox in the menu bar, then down to use this mailbox for and select sent
     

Share This Page