Mail app issue

Discussion in 'Mac Apps and Mac App Store' started by brentg33, Jul 31, 2008.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    HI all,
    i use the mail app in OS X to get my gmail and comcast accounts. Starting last night, the mail app started to ask me for my comcast account password. and sometimes when i type it in, it doesnt think its right and sometimes it works. is this something up with comcast, mail, or keychain?
    thanks
    brent
     
  2. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #2
    Problem with comcast probably (it is comcastic, after all). Have you tried restarting mail?
     
  3. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #3
    yes, it started last night and then shut down and has done it some today after restarting
     
  4. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #4
    I'd suggest contacting comcast due to this but you'll probably waste 30 minutes on hold then waste 30 minutes talking to some temp college student who will tell you to do some random stuff and then end with telling you that it is your fault and you are beyond help. At which point you'll waste a weeks worth of time until comcast gets to fixing it on their end.
     
  5. dadoc04 macrumors member

    Joined:
    Jul 19, 2008
    Location:
    Jax & DMV
    #5
    i had the same problem earlier today. I deleted the account, im going to re-add it tomorrow.
     
  6. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #6
    So do you think its a Comcast issue? I have deleted the account, though i added it back right away...still had the issue and also went into Keychain access and deleted all the comcast entries and added them back too....same thing still keeps happening....im beginning to think its comcast...though i havent had a chance to call (or do i think they would know about it)

    brent
     
  7. dadoc04 macrumors member

    Joined:
    Jul 19, 2008
    Location:
    Jax & DMV
    #7
    I think it is a comcast issue. Now that I have added back it began doing the same crap again.
     
  8. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #8
    What happens if you cancel the password prompt and then check the mail?
     
  9. supergrandma macrumors member

    Joined:
    Sep 27, 2005
    #9
    I'm on Comcast and am having the same problem.
     
  10. Mattisong macrumors newbie

    Joined:
    Oct 7, 2008
    #10
    ConCrapstick

    I have the same problem with Comcast as well. About once every other month or at least quarterly I have to delete my 4 accounts in Mail and recreate them. This makes the problem go away for another month or 3. I can say rentering the password when prompted doesn't solve the issue, the Mail "Mailbox/Rebuild" does nothing, nor does repairing drive permissions. I was hoping perhaps a keychain issue had come up. I am currently running 10.4.11 and was hoping this might go away with Leopard, but I just saw someone running 10.5 saying they had the same issue.

    To further the mystery I did have a gmail account loose it's Mail password for no reason 2x as well, however in this case re-entering the password when prompted seems to have fixed the problem for the time being.

    Any insight to if this is a Mail issue would be most appreciated.:confused:
     

Share This Page