Mail App Issues

Discussion in 'OS X Mavericks (10.9)' started by CHR15B, Jun 15, 2014.

  1. CHR15B macrumors newbie

    Joined:
    May 5, 2009
    Location:
    Scotland, UK.
    #1
    Hi!

    It's been a few years since I last owned a Mac, recently picked up a new MBA and have been loving it. Unfortunately I seem to have a small problem with the standard Mail app on Mavericks - something I used to love with OSX was how well the standard Mail app worked with Gmail but something has changed.

    New mails download fine and I can send mails fine with no problems, but when moving my messages to "All Mail" (Similar to Archive on the web interface) the web interface doesn't reflect this and nor do my other iOS devices.

    I made a short video showing exactly what happens, you'll see when I move the email from eBay confirming a listing it moves successfully but after refreshing the web interface it comes back. I then move all messages but the web interface doesn't show this. You can view the video here : https://www.youtube.com/watch?v=nHo-r6vLvjU

    Any thoughts what is going on? Nothing has changed on my account and as I love using the Mail app I'd like to try and fix this. Currently I don't like the idea of doing some tasks on the web interface and some in the Mac Mail app.

    Thanks,
    Chris.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    You want to move the "All Mail" that is under the a Google tags. See if that helps.
     
  3. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #3
    Just edit your tool bar, and add an archive button.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    I think you misunderstand what GMail's "All Mail" is. All those messages you are dragging into All Mail are already in All Mail to begin with. Everything is in All Mail and just "labelled" (tagged) for the Inbox or whatever.

    Like Menel mentioned, I think you just need to use the archive command.
     

Share This Page