Mail.App Junk mail filter not working??

bibimbap

macrumors newbie
Original poster
Jul 31, 2005
13
0
I've been 'training' my Mail.app junk filter for months and recently I switched it over to 'move junk to junk folder' and nothing is happening. It never sorts any junk mail.

You can see my settings right here:



Anyone have any idea what I might be doing wrong?

Thanks so much...
Matt
 

gauchogolfer

macrumors 603
Jan 28, 2005
5,555
5
American Riviera
Is your problem that it didn't move any of the old junk mail out of your inbox, or that you are still receiving new junk mail that's not being sorted into your junk mailbox?
 

bibimbap

macrumors newbie
Original poster
Jul 31, 2005
13
0
Sorry if I was unclear - it's not doing anything - it's not identifying junk to my knowledge and it's not moving anything to the junk folder. Everything just goes straight to my inbox.
 

gauchogolfer

macrumors 603
Jan 28, 2005
5,555
5
American Riviera
bibimbap said:
Sorry if I was unclear - it's not doing anything - it's not identifying junk to my knowledge and it's not moving anything to the junk folder. Everything just goes straight to my inbox.
Hmm, strange. My preferences pane looks the same as yours, with the exception that I've exempted my 'previous recipients' list as well. Mine works great (it's caught 1600 junk messages from my gmail account).



If you manually mark something as junk in your inbox does it move to junk?
 

bibimbap

macrumors newbie
Original poster
Jul 31, 2005
13
0
Hmm... Yep, if I manually identify it as junk, off it goes.

But there's no automation of any sort as far as I can tell...