Mail app launched 900 windows: can't send mail

Discussion in 'OS X El Capitan (10.11)' started by CavemanMike, Oct 16, 2015.

  1. CavemanMike macrumors regular

    Joined:
    Nov 8, 2013
    #1
    Immediately after upgrading to El Capitan, the mail app launched 1,000 windows with error: "Cannot send message" .

    Here's a video clip of what happened:


    I am a gmail user and don't even use the mac's mail app.

    I briefly entertained adding the missing SMTP server but I don't know if it's trying to send thousands of emails, or it's thousands of attempts to send maybe one email in the outbox?

    I'd prefer to blow away the entire mail on the mac.

    I did go into system prefs and uncheck mail for icloud and my gmail account.

    Any thoughts?

    Thanks,
    Mike
     
  2. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #2
    Your video shows it's trying to send the emails.

    I see you unchecked Gmail in System Preferences > Internet Accounts.

    To remove Mail's contents

    Go to your User's Library.(see below)
    Scroll down to the Mail folder.
    In the Mail folder delete contents. This will free up the messages that have downloaded to your Mac.
    Empty the trash.

    Show User's Library

    The User's Library folder is hidden by default. To unhide: Select the Finder in the Dock. Under Go in the Menu bar > hold down the Option key and you’ll see the Library.

    Finding the User Library Folder
    http://www.takecontrolbooks.com/resources/0167/site/chap11.html#FindingtheUserLibraryFolder
     
  3. CavemanMike thread starter macrumors regular

    Joined:
    Nov 8, 2013
    #3
    Diane is a GENIUS !!!

    Thank you so much, that worked perfectly!

    BTW, I had no idea that I had downloaded 3 gigs of mail! (I'm on SSD so every bit counts!)

    Now I explore El Capitan and stop regretting the upgrade!

    You rock!

    Mike
     

Share This Page