Mail.app not auto detecting iCloud or Gmail settings

Discussion in 'macOS' started by Ultimacn, May 12, 2013.

  1. Ultimacn macrumors member

    Joined:
    Sep 13, 2011
    Location:
    Lancashire, UK
    #1
    Hi,

    Just re-installed OS X due to issues with kernel process using over 1Gb memory. Apple Support troubleshooted and advised the re-install. They were due to call me back on Friday but haven't and I've just set my Mac up as I did before. Problem is if I add Gmail account it used to detect settings automatically and no matter what I've tried it hasn't so I've input them manually now. Same thing with iCloud email it won't set it up and asks me to do it via Mail prefs and tried there and still doesn't detect settings.

    Now getting errors adding appts to Calendar app saying URL incorrect and I just can't understand why auto detect is not working.

    HELP!
     
  2. KLinPA macrumors regular

    KLinPA

    Joined:
    Aug 24, 2012
    Location:
    PA
    #2
    I had the same problem yesterday. I called Apple and there was a temporary issue with Mail detecting the server settings automatically. I entered them manually and everything worked.

    You can use Apple's Mail Setup Assistant to get your server settings http://www.apple.com/support/macosx/mailassistant/
    Enter your email address , click continue, then select verify settings. The next screen shows the incoming and outgoing server settings. Use the addresses shown to setup your account.

    After I did this, mine worked. Including my iCloud account which had a separate issue yesterday as well.

    Hope this helps.
     
  3. Ultimacn thread starter macrumors member

    Joined:
    Sep 13, 2011
    Location:
    Lancashire, UK
    #3
    Ah right I tried again last night and it worked :)

    Thanks very much for getting back to me, much appreciated!
     

Share This Page