Mail.app not receiving mail via pop gmail

Discussion in 'Mac Apps and Mac App Store' started by adamzx3, Dec 31, 2007.

  1. adamzx3 macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #1
    I set up my grandmothers mac mini with gmail so she can use the Mail application, as it is easier than using yahoo for her. The problem is the gmail account will not accept the incoming pop settings. It comes back as bad username/password. I can send outgoing mail just fine, but can not check it. I think the mail version is 2.1, and is running tiger 10.4.10 . I used instructions on the net for pop and imap, neither work right. I also logged in and out of gmail so I know the password is ok.

    To make matters more confusing, if I use leopard on my macpro and hit automatically set up it works without a hitch.

    Now the only think I notice (as i'm typing this) is that the articles want to use Username: username@gmail.com while the leopard mail used Username: username I'm almost positive I tried this before but will try that again today, along with screenshots of the leopard setup.

    Is there any other things I need to do that i'm not see'ing ?

    links I used for reference
    maxosxhints
     
  2. adamzx3 thread starter macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #2
    I found another tutorial, this one a video tutorial. It says to enable pop mail for all mail in the settings of gmail. I don't know if leopard just turned this on or if maybe it was always on. But I thought I would post the video tutorial I found for anyone who might come across the thread with the same problem.

    http://sclipo.com/video/how-to-setup-gmail-in-osx-mail-app

    Ahh and after fully reading the full directions (who reads those??) of all the tutorials they do mention activating pop forwarding in gmail. :eek: :eek:
     

Share This Page