Mail app not responding anymore...

Discussion in 'Mac Apps and Mac App Store' started by slick316, Jul 19, 2006.

  1. slick316 macrumors 6502

    Sep 28, 2005
    Since yesterday, I am unable to get Mail to work. I open it and it hangs. I get the color wheel mouse pointer on Mail app only. I can still use the computer, just not the mail app.
    Any ideas? I use the mail app to check my .mac mail and google mail, both of which I can still view via the web.
  2. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    I've on rare occasions seen a situation where a funky message on a POP server stalls when it tries to download (which it does every time you open it). I've only seen it under older versions (Panther, I think), but the solution is to go into the web interface of your two mail accounts and see if you can figure out what the last successfully downloaded is. That one, or whatever is next on the list might be the issue--try deleting or moving them using the web interfaces, and see if it helps.
  3. airmancoleman macrumors newbie

    Jul 20, 2006
    dotmac / .mac mail not responding (past 24 hours)

    I haven't been able to access .mac mail (web) for about 24 hours now. Notice little "status" lights on main .mac page are all green. ? Have sent feedback, but think it floats around for a while and may not be responded to directly.

    Anyone know how to get right to the system folks at .mac to report trouble?:(
  4. IJ Reilly macrumors P6

    IJ Reilly

    Jul 16, 2002
    First, try rebooting.

    Second, locate the preference file for Mail in user/Library/Preferences, and drag it to the desktop or trash.

    See if either of these help.
  5. airmancoleman macrumors newbie

    Jul 20, 2006
    thanks - but still no go w/ dotmac mail

    Appreciate your reply! Apparently, I'm not the only one experiencing these problems. Have also noticed that although I can't access my mail (web) page, the .mac "main" page indicates correct number of messages. (I'm able to use regular old mail on my mac...) --- Veddy eenterestink! (or not!) - lc
  6. slick316 thread starter macrumors 6502

    Sep 28, 2005
    Thanks for the replies. I was able to access my .mac account from Safari. I tried deleting recent messages (sent, inbox, deleted, everything), nothing helped. So I trashed the preference file like IJ Reilly said, worked like a charm, everything is good now.
    Thanks again.
  7. airmancoleman macrumors newbie

    Jul 20, 2006
    dotmac / .mac mail still misbehavin'

    This is where I was just taken when attempting to load .mac mail. Harumph!

    BTW - is it possible to change .mac mail pref's if you can't get into .mac mail?

    Glad you're up and running, slick316!
  8. drodgers macrumors newbie

    Jul 26, 2006
    I'm sorry to be such a doof, but I can't even find my Mail preferences file. can somebody help me. I'm still having trouble getting my mail app to start up.
  9. Mitthrawnuruodo Moderator emeritus


    Mar 10, 2004
    Bergen, Norway

    Note that once you delete/move/rename it and start you need to add your account information again... but if actually starts that's a small price to pay, right...? ;)
  10. tripboot macrumors newbie

    Oct 15, 2008
    Thanks for the help

    The plist dump worked out but I would like to add that after Mail started up I just put the .plist back into the preferences folder and it works fine, no need to re enter all of that info.
  11. monchu macrumors newbie

    Jan 29, 2009
    Thank you

    Thank you for your help. You are correct Mitthrawnuruodo, it's a really small price to pay (and since I use Imap, nothing was lost).

    I'm just new here and I look forward to learning more from the experts!

  12. southcounty949 macrumors member


    Jul 4, 2007
    Laguna Beach, CA
    Mail is stuck. I've tried almost everything.

    Hi, today, my Mail program stopped working. When I click the Mail icon, it shows that it's active, but there are no windows that open up. I can't close the program without having to force quit. I've tried deleting files from the library/preference...etc. I've tried restarting, re-booting. Does anyone have any other fixes for this? :confused:

    [UPDATE: Interesting, the whole day I've been trying to get this fixed, after I posted this message, my mail popped up as if I have never used it, prompting me to see the new features of mail. Everything is working like normal now.]
  13. Stevej46 macrumors newbie

    Sep 9, 2012
    Apple Mail Not Responding

    I can't get to the string above. . There is no "Library" once I enter my yourusername .. with my username of course.

Share This Page