Mail App Not Working

Discussion in 'iPod touch Hacks' started by Oliver G, Oct 18, 2007.

  1. Oliver G
    Expand Collapse
    macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
    #1
    I have put Mail on my iTouch (1.1.1) and when I select Gmail to make an new account I put in the details and it sais that it can't find Cannot Connect Using SSL PLEASE HELP?
     
  2. Football1maniac
    Expand Collapse
    macrumors regular

    Football1maniac

    Joined:
    Jun 8, 2007
    #2
    As mentioned numerous number of times on this Forum, Google is your friend. Or just search other threads.;):apple:
     
  3. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
    #3
    I have searched I can't find anything can you provide the link?
     
  4. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
  5. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
  6. applecheese
    Expand Collapse
    macrumors member

    Joined:
    Oct 17, 2007
    #6
    if you're not connected to a wifi connection thats why. same thing happened to me but when i go in the city and find a hot spot its fine.
     
  7. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
  8. thedarkhorse
    Expand Collapse
    macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Canada
    #8
    I would hope so.

    Did you change the permissions of all the files to 755 after you transferred over?
     
  9. snverhallen
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 17, 2007
    #9
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A110a Safari/419.3)

    What do you mean changing all the permissions... and how?
     
  10. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
  11. WildPalms
    Expand Collapse
    macrumors 6502a

    WildPalms

    Joined:
    Jan 4, 2006
    Location:
    Honolulu, HI
    #11
    Search harder, I just found it with 3 keywords.
     
  12. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
    #12
    I have searched can you please give me the link
     
  13. nlivo
    Expand Collapse
    macrumors 6502a

    Joined:
    Jun 18, 2007
    Location:
    Ballarat, Australia
    #13
    my mail is working fine, except whenever I send an email it also sends it to myself. Its really annoying. Anyone have any idea how to fix this???
     
  14. applecheese
    Expand Collapse
    macrumors member

    Joined:
    Oct 17, 2007
    #14
    go to mails preferences in the settings and turn BBC self off.
     
  15. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
  16. Oliver G
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 24, 2007
    Location:
    Melbourne, Australia
    #16
    I have looked PLEASE POST WHY I CAN'T USE Mail.app
     
  17. solarguy17
    Expand Collapse
    macrumors 6502a

    Joined:
    Sep 10, 2007
    #17


    Ok now copy the mail.app file over to the correct place. CLick proteries be sure the octal field says 0755, click the check box below that say something about roots and group permissions.

    Copy the other required file over and make sure proteries octal says 0755 and click the check box to make all the files in the folder have octal 0755.

    If this still doesnt work just forget it and do use it.

    ALso free yahoo doesnt work
     
  18. PowerFullMac
    Expand Collapse
    macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
  19. snverhallen
    Expand Collapse
    macrumors 6502a

    Joined:
    Oct 17, 2007
    #19
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A110a Safari/419.3)

    I have the same exact problem. First it says do yiu want o continue via no SSL then it says it cannot connect to pop.gmail.com. I have tried everything except for changing the permissions thing. Any other suggestions?

    snverhallen
     
  20. PowerFullMac
    Expand Collapse
    macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #20
    Its obvious its SSL thats causing the problem so just disable it.
     

Share This Page