Mail app not working

Discussion in 'Mac Apps and Mac App Store' started by rodman109110, May 18, 2009.

  1. rodman109110 macrumors 6502

    Joined:
    Jun 7, 2007
    #1
    the mail app is having issues connecting to the servers or internet or something. My internet connection where i'm at works fine. All 3 accounts say there is a server timeout.

    Mail.app worked fine a week ago when i was down at school and i haven't changed anything software wise since I got back back home. i'm exclusively on a wireless connection now where down at school i was on ethernet and wireless without any issues.

    I tried deleting the plist file but that did not work. i checked the firewall and it is allowing connections for mail. I used OnyX to do some maintenance to see if that would help since i saw the suggestion in another thread but it did not work.

    Anyone have any ideas to whats wrong or any suggestions that might help fix it?

    my mac is in my sig and all software is up to date.

    thanks
     
  2. rodman109110 thread starter macrumors 6502

    Joined:
    Jun 7, 2007
    #2
    Nobody has any ideas, huh? I really want to avoid doing a reinstall of the OS. I made another account and that did not work either.

    Thanks
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Server timeout generally means there is an issue with the specific incoming/outgoing server settings. More often than not I've found that its the port numbers or SSL on/off settings that have been changed rather than things like the entire server name, or username/password. Have you already talked to the campus tech support and asked if they modified the settings?
     
  4. rodman109110 thread starter macrumors 6502

    Joined:
    Jun 7, 2007
    #4
    The settings change is possible but its not just my school account. It's also my AOL and Mobile Me accounts. My next step is to try an alternative mail app but is not a huge issue since I can check via their respective web sites. Its just annoying that it worked one week and not the other.

    Thanks for the help.
     

Share This Page