Mail App, Outlook App with LTE

Discussion in 'Apple Watch' started by geraldem, Oct 13, 2017.

  1. geraldem macrumors regular

    Joined:
    Dec 16, 2015
    #1
    Hi all. So went out with only my watch today on LTE. When trying both the mail app and MS Outlook on the watch, neither would download or sync anything. The mail app actually had a red phone with an x...which indicates no connection to my phone.

    What the heck...I thought this would work via LTE? Anyone else experiencing?
     
  2. bthompson macrumors regular

    Joined:
    Jun 29, 2009
    #2
    I am too with my exchange email account. Driving me nuts.
     
  3. laro macrumors newbie

    Joined:
    Aug 21, 2017
    #3
    IPhone must be on and connected. Doesn’t matter if it is miles away, it must be online. If iPhone is off or in flightmode there’s no chance of getting emails per LTE. I also thought first watch mails get through on LTE if iPhone is off, but no chance. It’s not an explicit problem of exchange, it’s a matter of software architecture. Don’t know if this is possible to change in later os versions.
     
  4. geraldem thread starter macrumors regular

    Joined:
    Dec 16, 2015
    #4
    Does that hold true for the native Apple Mail client too? That is not working either...
     
  5. Senfinger macrumors member

    Joined:
    Sep 24, 2017
    #5
    Same issues I was having with Native mail app and other apps... mine wouldn't work over wifi or lte (If phone was off/airplane) Apple told me to get a new device. Traveling at the moment just got my new one in and haven't had a chance to open/configure. I have had 3 engineering tickets put in on this to find out why it was failing both ways and nothing back yet.
     
  6. geraldem thread starter macrumors regular

    Joined:
    Dec 16, 2015
    #6
    Update....so yesterday I went for half the day without iPhone. but I left it home power on, connected. My apple client mail worked fine. some additional apps seemed to work, but OUTLOOK still not working. Also, instagram seems to not be able to use the LTE connection. Frustrated
     

Share This Page

5 October 13, 2017