Mail App Problem - No Accounts Set Up?

Discussion in 'Apple Watch' started by JulesK, Oct 7, 2018.

  1. JulesK macrumors 6502

    Joined:
    Dec 17, 2002
    #1
    I'm having trouble with the Mail app on my Series 3 LTE running 5.01 and my iPhone X running 12.0. The mail app on the watch states that "No Account Setup", and to set one up on on my iPhone. I've tried restarting both the phone and watch, toggling between "Mirror iPhone" and "Custom" in the Watch app on the phone, and force quitting the mail app on the watch. Nothing seems to work. Anyone else experiencing this, or have a way of fixing it?

    Many thanks in advance.
     
  2. KarimLeVallois macrumors 68000

    KarimLeVallois

    Joined:
    Feb 22, 2014
    Location:
    London
    #2
    I had this too last week, couldn't figure it out either, but left the Mail app open on the watch and it sorted itself out after a bit of loading time...
     
  3. JulesK thread starter macrumors 6502

    Joined:
    Dec 17, 2002
    #3
    My watch seems to be trying to load something (spinning dots) but never quite succeeds. I hope there’s a quick software fix. Otherwise, may need to unpair and re-pair the watch.
     
  4. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #4
    Turn the phone off and see if the watch is connected to wifi. It might load whatever is stuck
     
  5. JulesK thread starter macrumors 6502

    Joined:
    Dec 17, 2002
    #5
    Many thanks. That partially worked. Now my icloud email show up on my watch, but my other e-mail account that is set up on my iPhone does not. Will wait a bit to see if it appears, but at least some progress!
    --- Post Merged, Oct 8, 2018 ---
    OP - Once I got the "No Account Setup" unstuck (by turning off my phone and having the watch check for mail via LTE), it was just a matter of going into the Watch app on my iPhone, and de-selecting and re-selecting which accounts to include, and it synced up. So all is good. Thanks, again, to this forum!
     

Share This Page

4 October 7, 2018