Mail App Problem.

Discussion in 'iPod touch Hacks' started by Love, Nov 20, 2007.

  1. Love macrumors 68000

    Love

    Joined:
    Jan 20, 2007
    Location:
    Just southeast of Northwestshire
    #1
    I can't fix this! Whenever I open Mail, it just quits after 30 seconds or so. If I go to the Prefs, it shows the prefs, but when i try to add an account, it quits. Help! I had to transfer this from the Resources from iJailbreak because I used Jailbreakme.com. This iPod touch is running 1.1.1. :(
     
  2. cmuench macrumors member

    Joined:
    May 15, 2007
    #2
    I actually had this problem before and I had the wrong version of mail installed. I would recomend that you delete it and then add the repo.us.to source to installer.app and then install the mail app from their.
     
  3. iLoveiPod macrumors regular

    Joined:
    Oct 7, 2007
    #3
    Sounds like you dont have the proper framework installed. Instead of SSHing into your ipod, i have a better route you can take (very very easy)

    Launch installer.

    Tap sources>edit>add

    enter http://repo.us.to, tap save.

    after you are taken back into the main installer menu, you will notice two new categories (iPhone 1.1.1 Apps and iPhone 1.1.2 Apps) obviously, tap 1.1.1. Install mobile mail prep first, then install mobile mail. boom.

    Now that i see it, as the gentleman said above me (i just give detailed instructions ;))
     
  4. verbalist macrumors member

    Joined:
    Nov 9, 2007
    #4
    ethier ur frame work or actually prefrence budle or ur permissions arent set to 755
     
  5. Love thread starter macrumors 68000

    Love

    Joined:
    Jan 20, 2007
    Location:
    Just southeast of Northwestshire
    #5
    I'm going to kill myself.

    Still does it. I'll restore and try... cross your fingers...
     
  6. coli warburton macrumors newbie

    Joined:
    Dec 24, 2007
    #6
    i dont think the http://repo.us.to works anymore i think it is now APPLEREPO.TO im having the same problem i launch mail then it crashes back to the springboard plz help!!

    ipod touch 16gb
    had 1.1.4 before restored to 1.1.1 and jailbroke it
     

Share This Page