Mail App Quits on Start-Up...

Discussion in 'iPod touch' started by MagikMonkey, Jun 3, 2008.

  1. MagikMonkey macrumors newbie

    Joined:
    May 1, 2008
    #1
    I have a 32GB iPod Touch jailbroken with firmware 1.1.4. I had been using everything with no trouble but eventually had to restore my iPod and jailbreak it again due to it crashing.

    Ever since I restored the iPod I cannot access my Mail application. When I tap the icon to open the program I get a white screen (including the bottom bar of the Mail app, i.e. 'new message' button and 'refresh'), then the iPod returns to the home screen. Any ideas?

    Any help would be much appreciated
     
  2. qwerty12345 macrumors newbie

    Joined:
    Jun 2, 2008
    #2
    try restoring again, happened to me with the customize application, and it worked, (mine is 32 GB and 1.1.4 too) jailbroken with ziphone.

    but after you restore again, before jailbroke check that the mail application is working correctly without jailbroke. and then if it works you can jailbreak without a problem.
     
  3. mrat93 macrumors 65816

    mrat93

    Joined:
    Dec 30, 2006
    #3
    I had the same problem with my iPhone. Even after I restored, it still didn't work. I went to Apple and they replaced it for free. Make sure it isn't jailbroken when you go.
     
  4. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #4
    Wirelessly posted (iTouch 1.1.4 (pWN'd + JB'd): Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A102 Safari/419.3)

    I had the same problem but fixed it by repairing permissions on a plist somewhere. Try searching iPodTouchFans forums for the exact file you need to tweak. ;)
     
  5. MagikMonkey thread starter macrumors newbie

    Joined:
    May 1, 2008
    #5
    Thanks for all your help guys. The problem is fixed now, but I can't understand how. I installed the trial version of Kate, then uninstalled it and everything was fine... :confused:

    Anyway, it's all working now, but thanks anyway!
     

Share This Page