Mail app. recieving but not sending mail, new ISP

Discussion in 'Mac Apps and Mac App Store' started by shortyleanne, Dec 12, 2008.

  1. shortyleanne macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    Hi, I'll explain the situ. A couple of hours ago our Broadband changed from tiscali to sky. So in the process of this, I knew I'd have to use a sky e-mail account to replace my tiscali email account. So I set up my new sky account, and then set it up in mail through POP3. At this point I couldnt recieve or send mail. I deleted my tiscali account AND it's SMTP server. And from this point onwards I cannot send ANY msgs, whether through my googlemail account, my own domain account or my sky account - through mail. But am recieveing everything perfectly fine.


    Helllllp please!:confused::confused:

    Edit: Just to add, I am not very good with techinal terms, so simple speak needed ;)
     
  2. rat tat tat macrumors newbie

    Joined:
    Dec 4, 2008
    #2
  3. shortyleanne thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    I have done that already.
    I hae set up plenty of accounts in mail before, but for some reason this one, with the sky smtp server isnt working :confused: :(

    I should add that the smtp.tools.sky.com server doesnt even alway appear in the drop down menu you get when selecting the outgoing mail server to use. I don't know why ALL my details are exactly how they should be according to the sites/how I've set accounts up before.

    Thanks for your help, WILL try adding the account again though.
     
  4. shortyleanne thread starter macrumors newbie

    Joined:
    Feb 11, 2008

Share This Page