Mail.app rejecting Yahoo mail's password

Discussion in 'macOS' started by weeks82, Dec 3, 2007.

  1. weeks82 macrumors newbie

    Joined:
    Oct 5, 2007
    #1
    So this problem has been ongoing even before Leopard.

    I have mail.app setup for my yahoo and gmail accounts (gmail works fine) From time to time when it automatically checks for email it prompts me for the password. It comes up and says the password is invalid (which of course it's not). This could happen as many as 5-10 times in a row before it decides to accept the password. Sometimes it won't do for 4 or 5 days. Other days this can happen 20-30 times per day.

    I've been through all the yahoo technical support and they tell me the problem is not on their end. I've tried removing the mail account and adding it again. I've also tried reinstalling the mail application. Neither have solved the problem.

    I should also mention that I am a yahoo plus member so pop access isn't the issue. My password is numbers and letters, no special characters. This also happens across three different macs.


    Any help would be great!


    Thanks
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    How often do you have Mail setup to check for new mail? I had that problem with my Yahoo accounts, and it was fixed simply by having it check less often. Apparently too many requests within some time frame causes the server to begin rejecting requests.

    jW
     
  3. weeks82 thread starter macrumors newbie

    Joined:
    Oct 5, 2007
    #3
    i had it set for 30 minutes, ill back it down to an hour and see if that helps.
     

Share This Page