Mail app shuts down.

Discussion in 'iPhone' started by Ritte, Nov 13, 2010.

  1. Ritte macrumors regular

    Joined:
    Sep 14, 2007
    #1
    Everytime I get a notification of receiving a mail and I open the app it shuts down when downloading the mail.

    I've a jb iPhone 4 running 4.1
     
  2. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #2
    You have either LockInfo or MyWi installed on your phone? I had this same problem as well. There was some updates for each app and that's when the mail started acting up. I think it was the LockInfo since there were a couple updates afterwards.
     
  3. tesilential macrumors regular

    Joined:
    May 9, 2010
    #3
    I had the same problem. It ended up being a couple corrupt emails. Delete or move your recent emails out of the inbox. Then try to open the mail app.
     
  4. oBMTo macrumors 6502

    Joined:
    Oct 12, 2010
  5. brdwygurl macrumors regular

    Joined:
    Jun 23, 2010
    #5
    Thanks, I have had this issue as well. I have LockInfo installed (but not MyWi).
     
  6. Ritte thread starter macrumors regular

    Joined:
    Sep 14, 2007
    #6
    I've both notified pro and lockinfo installed, so I have to uninstall them?
     
  7. tesilential macrumors regular

    Joined:
    May 9, 2010
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    No, do what I said above.
     
  8. zachcheatham macrumors regular

    zachcheatham

    Joined:
    Dec 7, 2009
    Location:
    St. Louis, Missouri
    #8
    I have notified plus installed and my email crashes. But it only seems to crash when gmail is enabled. It will work fine with just mobileme.
     
  9. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #9
    No. I didn't. Just update your apps and that should take care of the issues (hopefully). There have been about 3-4 LockInfo updates recently and once I updated, the email problem went away. I'm still assuming it's LockInfo since I do have Notifier+ installed as well. Either way, once updated, the mail problem resolved itself. Give this a try and see if this works out for you.
     
  10. Ritte thread starter macrumors regular

    Joined:
    Sep 14, 2007
    #10
    I solved the problem. Fixed some settings in notified+ and never had a crash since.
     

Share This Page