Mail.app sound woes fix

Discussion in 'Mac Apps and Mac App Store' started by MacBoobsPro, Aug 13, 2008.

  1. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #1
    I know there are a few out there with sound problems in Mail.app relating all the way back to 10.5.0. Mine seem to be getting worse with every 10.5.x update. Mail app now no longer pings when I receive mail however it pings when a new RSS feed is available. It does ping however when I hit send after composing an email. :confused:

    Has anybody found a definitive fix for this because Apple don't seem too bothered about it. For me its a pain in the ass because I can be sitting around waiting for mail that is, unbeknownst to me, already in my inbox thus slowing down my workflow.
     
  2. koopa35 macrumors 6502

    Joined:
    Aug 7, 2008
    Location:
    Los Angeles, CA
    #2
    sigh i have that same issue
     
  3. khunsanook macrumors 6502

    khunsanook

    Joined:
    Jul 2, 2006
    Location:
    East Asia
    #3
    I also had this problem but for now I've solved it by installing Growl and enabling "Growl Mail". Now I have visual notification along with audio. Give it a shot. I've found Growl to be very nice for other apps as well.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Is your account using IDLE command? For Leopard you can check the Account settings in the Preferences. In the Advanced section, try unticking Use IDLE Command If Server Supports It. :)
     

Share This Page