Mail.app stops Sending / Receiving

NotAdvisable

macrumors regular
Original poster
Nov 16, 2011
215
76
Perth, Australia
G'Day all,

Since updating to Mountain Lion Mail.app stops sending and receiving from my IMAP email account, and two little warning icons pop-up against the Inbox and my email account.

Can anyone help me fix this issue? Apple Care don't want to have anything to do with it.
 

Fel

macrumors newbie
Nov 19, 2007
4
0
This has been killing me for a few weeks. I got the following from Apple help and the part that worked was the last step, changing the Authentication to password instead of token. Hope this helps. BTW you cannot change your incoming mail server since that is greyed out.

From the Mail menu, choose Preferences.
In the Preferences window, click the Accounts tab if it is not already selected.
In the Accounts list, select your iCloud email address.
Click the Account Information tab.
Verify your SMTP server settings with the following information:
Incoming Mail Server: imap.mail.me.com
User Name: Your iCloud email address
Password: Your iCloud password
Click the Advanced tab and verify the following additional settings:
Port: 993
Use Secure Sockets Layer (SSL): Should be enabled
Authentication: Password
 

NotAdvisable

macrumors regular
Original poster
Nov 16, 2011
215
76
Perth, Australia
This has been killing me for a few weeks. I got the following from Apple help and the part that worked was the last step, changing the Authentication to password instead of token. Hope this helps. BTW you cannot change your incoming mail server since that is greyed out.

~snip~
Thanks for the help Fel, but I don't use Apple's iCloud IMAP service.
I use my ISP's IMAP server (cause I have an email account with my broadband) at "imap.iinet.net.au". I've always used a Password authentication and also SSL but i'm still having this stupid problem.
 

smithers-jones

macrumors newbie
Dec 24, 2011
2
0
I've had the same problem and appear to have solved it (although it is early days yet). I closed mail then deleted the hidden .offlinecache folder found here:

/Users/theuser/Library/Mail/V2/IMAP-imapfolder

When mail was reopened it worked fine and is still working.
 

pariseurostar

macrumors newbie
Aug 15, 2013
1
0
Maybe this is an answer?

Struggled with this problem for a while. Could receive IMAP OK using MacMail but sending would not work. The attempts resulted in a local reject stating that the sending account was offline.

My very able ISP provided the solution, for my problem anyway. She said that this was a common problem and that the OSX default setting for the port number simply doesn't work properly. It is important to specify one specific SMTP port, not to rely upon the defaults. We did this and it all worked just fine. Hope this helps somebody else ....