Mail App. with Hotmail

Discussion in 'Mac Basics and Help' started by RahX, Feb 25, 2009.

  1. RahX macrumors newbie

    Joined:
    Dec 5, 2008
    #1
    Hi everyone, i've set up my Hotmail account with POP and Httpmail. Everything looks good up until the point it gets my mail and this is where things goes wrong. It DOESNT get mail.. T_T no mail shows up whatsoever..on the bottom left it says getting mail. 1xxx out of 1xxx and the bar goes to full..but no mail shows up..everyone please help me figure this out

    thanks
     
  2. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #2
    I get this issue sometimes, but i fix it by pressing Get Mail in the top left manually and waiting 2 mins.
     
  3. RahX thread starter macrumors newbie

    Joined:
    Dec 5, 2008
    #3
    the problem is i DO press get mail..but it shows "incoming messages" in the mailbox activities than nothing happens. no mail still shows up.
     
  4. Augusta macrumors newbie

    Joined:
    Feb 26, 2009
    #4
    I thanks mr. RahX is right on this matter.
    I very impressed with your answer, This is very useful to the questioner and for us.
    thanks a lot
     
  5. RahX thread starter macrumors newbie

    Joined:
    Dec 5, 2008
  6. haiggy macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #6
    You can use Mail.app without httpmail now because MSN Live has changed. Do a google search and you can get it working.. see if that works.

    I used this site.. has instructions for iPhones and is in a different language but if you figure out where stuff goes then it works in Mail. May be a tutorial for the Mail application itself somewhere else.

    http://geeks.pirillo.com/profiles/blogs/hotmail-in-apple-mail

    Edit: Wow, right here on the forums:

    http://forums.macrumors.com/showthread.php?t=650830
     
  7. RahX thread starter macrumors newbie

    Joined:
    Dec 5, 2008
    #7
    well, like i said, i used BOTH POP and httpmail and my mail still does not show up
     
  8. RahX thread starter macrumors newbie

    Joined:
    Dec 5, 2008
  9. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #9
    Have you tried uninstalling httpmail and seeing whether it works then?
     

Share This Page