Mail.app won't let me mark e-mails as read

Discussion in 'Mac Apps and Mac App Store' started by elnitter, Aug 11, 2010.

  1. elnitter macrumors newbie

    Joined:
    Aug 10, 2010
    #1
    Hey!

    I have an account in Mail.app that won't let me do anything to the e-mails coming into it. I can't delete e-mails, I can't mark them as read, and if I try to move an e-mail to another mailbox, it's copied, not moved.

    I've tried repairing disk permissions, and I've tried to remove the account and then adding it again – but the problem persists. "Rebuild" in the Mailbox menu is inactive when this mailbox is selected, but works on my other accounts.

    The same account works fine on my iPhone; mails are getting marked as read and I can delete and move e-mails around. Same thing with webmail, so I don't think the problem is on the server side.

    This problem just suddenly appeared a few weeks ago, the account had been working fine for a couple of years before that..

    Anyone have any suggestions on what to try? This is driving me crazy...


    Thanks in advance! :)
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    What kind of mail account is it? POP/IMAP? Who is the provider?
     
  3. elnitter thread starter macrumors newbie

    Joined:
    Aug 10, 2010
    #3
    Sorry about forgetting that.. it's an IMAP (over SSL) account from Dreamhost.
     

Share This Page